cover photo

Sergey

Send Message
Add as Friend
Sergey

About Me

No personal information is shared.
Member since
Wednesday, 04 January 2017 10:38
Last online
1 month ago
  • Sergey added a reply in discussion cannot start vm, getting error...
    2 months ago

    For pygrub to work, you need to install system using [code type="xml"]builder = "hvm"[/code] instead of [code type="xml"]bootloader="pygrub"[/code] and only after this, if system you installed supports pv, you can switch to pygrub and it'll work fine....

  • Sergey started a new discussion cannot enable IOMMU in xen, bu...
    2 months ago

    I'm trying to setup xen for a few virtual machines using hvm, but i can't forward pci device, on launch it says, that: [code type="xml"]libxl: error: libxl_pci.c:1098:libxl__device_pci_add: PCI device 0000:01:00.2 cannot be assigned - no IOMMU?[/code] But when i'm booting to my ubuntu server, on which i installed xen, it says, that iommu is enabl...

  • Sergey added a reply in discussion unable to forward pci device...
    2 months ago

    Found out that my motherboard does not support virtualization in linux(asus motherboard) so that was the problem, i switched to [code type="xml"]bootloader = "pygrub"[/code] instead of [code type="xml"]builder= "hvm"[/code] and all started to work fine....

  • Sergey added a reply in discussion unable to forward pci device...
    2 months ago

    BTW virtualization is enabled in bios...

  • Sergey is now ranked up to New Member... !
    2 months ago
  • Sergey started a new discussion unable to forward pci device...
    2 months ago

    I'm trying to setup vyos in xen vm to route my traffic with it, but i have an issue doing this. I configured ubuntu server 16.04.2, after this i installed xen from repos and configured vyos vm, but then i found, that i can't forward pci network card to it. I'm doing this like this: finding BDF of pci devices [code type="xml"] lspci |grep Ether...

  • Sergey started a new discussion cannot start vm, getting error...
    9 months ago

    When i'm executing [code type="xml"]xl create /etc/xen/config_vyos.cfg[/code] to start vm i'm getting an error: [code type="xml"]Parsing config from /etc/xen/config_vyos.cfg libxl: error: libxl_bootloader.c:637:bootloader_finished: bootloader failed - consult logfile /var/log/xen/bootloader.14.log libxl: error: libxl_exec.c:118:libxl_report_c...

Friends

No friends yet.