Skip to main content

Community Manager Goes Native – Update

By August 21, 2009March 4th, 2019Announcements

For those of you following my new venture into Linux by converting my business laptop from XP to Fedora 11, I thought I would give you a short update. I had several challenges this week to get things working but the power of Google and people posting solutions is just amazing; I found solutions to most of my issues.
* I can play itunes music with Amarok 2 ; all I did was point the application to my iTunes music folders and it just worked! Amazing
* Twitter – I had problems installing TweetDeck due to a strange Adobe Air error message; however Seesmic Desktop got the same error but works fine. Don’t know why and am waiting to see what the TweetDeck folks on Twitter have to say
* WinSCP – I love this application for moving files across machines and was able to install it using WINE and it works great! I do think that Linux needs a similar application and I did try the SecPanel but I was not able to get it to work
* Citrix ICA Client – worked with almost no problems; just did the rpm install and off I went. Very useful although the client drive mapping feature is not letting me see my local C: drive on the Linux box; not sure why
Not Working:
* Trying to the get the Sirius satellite online player to work; tried from the sirius site but it doesn’t work; tried the Firefox Sirius extension but it also doesn’t work. Anyone have this running on Linux?
* Thunderbird email – still trying to get this to map to my Citrix email system; I have everything setup (I think) correctly but I still can’t log in. This is a standard Linux problem – always a trick you need to know but just have to search for. Still searching…
* Printer – I have a Canon MP500 and found several sites discussing it with Linux but so far, no one has a solution yet. I am using my Mac for now to scan and print files but would rather have my Linux box working directly to it.